The use of Aspire requires your browser to have scripting enabled.
Additionally, Aspire requires the use of Microsoft Internet Explorer (version 6 or greater), Microsoft Windows (version 2000, XP or greater),
Adobe Acrobat Reader (version 6 or greater), and Macromedia Flash Player (version 6 or greater). In order to use Aspire, you must update your system accordingly.